Roadmapping Unavailable
Resolved·Full outage

This incident has been resolved.

Fri, Mar 21, 2025, 01:49 PM
(8 months ago)
·
Affected components
Roadmapping
Integrations
Updates

Resolved

This incident has been resolved.

Fri, Mar 21, 2025, 01:49 PM

Monitoring

Availability of the roadmapping feature is restored. We continue to closely monitor performance and availability.

Wed, Mar 19, 2025, 08:27 PM(1 day earlier)

Investigating

The roadmapping feature is currently unavailable. We are currently investigating performance degradation affecting the general availability of roadmapping in North America.

Wed, Mar 19, 2025, 07:56 PM(30 minutes earlier)

Investigating

The roadmapping feature is currently unavailable. We are currently investigating performance degradation affecting the general availability of roadmapping in North America.

Wed, Mar 19, 2025, 07:26 PM(29 minutes earlier)

Investigating

We are currently investigating a performance degradation of asynchronous functionality such as publishing, roadmap duplication and synchronization of roadmap items with 3rd party integrations.

Wed, Mar 19, 2025, 04:46 PM(2 hours earlier)
Powered by