Degraded Performance on our North American Regional Deployment (APP)
Resolved·Degraded performance

This incident has been resolved.

Fri, Jul 19, 2024, 05:28 PM
(1 year ago)
·
Affected components
Roadmapping
Updates

Resolved

This incident has been resolved.

Fri, Jul 19, 2024, 05:28 PM

Identified

Customers on our regional deployment in North America (APP) are currently experiencing degraded performance when viewing historical activity, audit logs, and notifications. We have identified the cause and are working on a resolution. Core roadmapping actions are not impacted.

Fri, Jul 19, 2024, 01:13 PM(4 hours earlier)
Powered by