Intermittent Service Interruption
Resolved·Partial outage

The incident has been resolved

Fri, Dec 5, 2025, 04:09 PM
(1 week ago)
·
Affected components
Roadmapping
Authentication
Integrations
Feedback & Idea Management
Administration
Updates

Resolved

The incident has been resolved

Fri, Dec 5, 2025, 04:09 PM

Monitoring

We have identified the root cause for a partial outage affecting some users due to DNS resolution issues. We have implemented a fix and expect a rolling recovery as DNS caches refresh.

Thu, Dec 4, 2025, 04:45 PM(23 hours earlier)

Investigating

We are currently investigating this issue

Thu, Dec 4, 2025, 04:01 PM(44 minutes earlier)
Powered by