Degraded performance for EU region
Resolved·Degraded performance

The incident has been resolved

Tue, Nov 5, 2024, 11:03 PM
(1 year ago)
·
Affected components
Roadmapping
Feedback & Idea Management
Updates

Resolved

The incident has been resolved

Tue, Nov 5, 2024, 11:03 PM

Identified

The issue has been identified and a fix is being implemented

Tue, Nov 5, 2024, 06:39 PM(4 hours earlier)

Investigating

Customers on our regional deployment in Europe are currently experiencing degraded performance in Roadmapping. We are currently investigating the cause.

Tue, Nov 5, 2024, 06:32 PM
Powered by