Users Across All Deployments Encountering Unexpected Error
Incident Report for Roadmunk
Resolved
Thank you for your patience and apologies for any inconvenience! Our team has confirmed that all deployments are once again accessible and that this issue has been resolved. If you are still running into any issues, please don't hesitate to reach out to support@roadmunk.com and we will be happy to assist.

Hope you have a wonderful weekend and happy roadmapping!
Posted Sep 30, 2022 - 19:26 UTC
Identified
A fix has been rolled out and is propagating across deployments - we will update to resolved once all deployments have resumed expected behaviour.
Posted Sep 30, 2022 - 19:20 UTC
Investigating
We are currently in the process of investigating a site access issue which is blocking users on most deployments across Roadmunk. Our team will be updating users via the Status page with more details shortly as our engineering team continues their investigation.
Posted Sep 30, 2022 - 19:15 UTC
This incident affected: Roadmapping, Integrations, Feedback & Idea Management, and Administration.