Error with new account signup
Incident Report for Roadmunk
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 20:48 UTC
Update
A fix has been implemented and we are monitoring the results.

Existing customers are not impacted at all. New accounts may continue to be impacted.
Posted Apr 03, 2023 - 20:45 UTC
Update
A fix has been implemented and we are monitoring the results.

Existing customers are not impacted at all. New accounts may continue to be impacted.
Posted Apr 03, 2023 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Existing customers are not impacted at all. New accounts may continue to be impacted.
Posted Apr 03, 2023 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.

Existing customers as well as invites are not impacted at all.
Posted Apr 03, 2023 - 15:45 UTC
Update
We are continuing to investigate this issue.

Existing customers as well as invites are not impacted at all.
Posted Apr 03, 2023 - 15:25 UTC
Update
We are continuing to investigate this issue.

Existing customers as well as invites are not impacted at all.
Posted Apr 03, 2023 - 15:02 UTC
Update
We have observed an elevated error rate for new account signups. We are continuing to investigate this issue.

Existing customers as well as invites are not impacted at all.
Posted Apr 03, 2023 - 14:51 UTC
Investigating
We are currently investigating this issue.

Existing customers as well as invites are not impacted at all.
Posted Apr 03, 2023 - 14:39 UTC
This incident affected: Authentication.