Investigating Errors in Roadmunk Application
Incident Report for Roadmunk
Resolved
Hi there,

Good news! We were able to make the necessary changes to restore expected functionality within the Roadmunk application. Everything is operating as normal. Thank you so much for your patience.

Happy roadmapping,
Roadmunk Support
Posted Apr 13, 2022 - 13:13 UTC
Investigating
Hi there,

Things aren't working quite as expected! We're experiencing an elevated level of errors and are currently looking into the issue.

Thanks for your patience, we will certainly keep you posted!
Roadmunk Support
Posted Apr 13, 2022 - 11:58 UTC
This incident affected: Roadmapping, Authentication, Integrations, Feedback & Idea Management, and Administration.