Login service disruption

Incident Report for Roadmunk

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 15:47 UTC

Monitoring

Login services for Strategic Roadmaps have been restored, and users should now be able to sign in as expected. We are continuing to monitor system performance to ensure stability.

If you experience any further login issues, please reach out to our support team at support-rm@tempo.io.

Thank you for your patience, and we appreciate your understanding.
Posted Feb 21, 2025 - 22:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 21, 2025 - 21:48 UTC

Investigating

We are currently experiencing an issue affecting login services for Strategic Roadmaps. Users may be unable to sign in at this time. Our team is actively investigating the cause and working to restore access as quickly as possible.

We apologize for the inconvenience and appreciate your patience. Further updates will be provided here as we have more information.
Posted Feb 21, 2025 - 20:11 UTC
This incident affected: Authentication.