APAC deployment unavailable
Incident Report for Roadmunk
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 20:04 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jan 31, 2024 - 19:36 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 19:21 UTC
Investigating
We are currently investigating this issue
Posted Jan 31, 2024 - 19:21 UTC
This incident affected: Roadmapping, Authentication, Integrations, Feedback & Idea Management, and Administration.