Investigating Service Downtime in Roadmunk Application
Incident Report for Roadmunk
Resolved
Hi there,

Good news! We were able to make the necessary changes to restore expected functionality within the Roadmunk application. Everything is operating as normal. Thank you so much for your patience.

Happy roadmapping,
Roadmunk Support
Posted Sep 02, 2021 - 13:59 UTC
Monitoring
Hi there,

A fix is on it's way for our North American deployment! We've identified a solution to the issue you are experiencing and are working on rolling this out to everyone.

We're almost there,
Roadmunk Support
Posted Sep 02, 2021 - 13:27 UTC
Investigating
Hi there,

Things aren't working quite as expected on our North American deployment - our apologies! We're experiencing an elevated level of errors and are currently looking into the downtime issue.

Thanks for your patience, we will certainly keep you posted!
Roadmunk Support
Posted Sep 02, 2021 - 12:37 UTC
This incident affected: Roadmapping, Authentication, Integrations, Feedback & Idea Management, and Administration.