504 Errors Reported in Roadmunk
Incident Report for Roadmunk
Resolved
Thank you for your patience! Our team has resolved this issue and are currently monitoring to ensure that there are no residual effects or impact. If you are still seeing errors when trying to access Roadmunk following this fix, please try refreshing the page - any ongoing issues can be reported to our team via support@roadmunk.com. Our apologies again for any inconvenience this may have caused and we're happy to have things back up and running for you.

Hope you have a wonderful day and happy roadmapping!
Posted Aug 03, 2022 - 15:15 UTC
Update
Our team is still in the process of resolving this issue and are anticipating restored service soon. We'll keep you posted with any further updates as they're brought to our team. Thank you for your continued patience and our apologies once again for this inconvenience.
Posted Aug 03, 2022 - 15:01 UTC
Identified
We are currently in the process resolving an issue which has caused 504 errors to appear for users attempting to access the application. The root cause has been located and we will keep you posted with updates as our team continues their work to restore access. Our most sincere apologies for this roadblock and we hope to be back up shortly.
Posted Aug 03, 2022 - 14:31 UTC
This incident affected: Roadmapping, Authentication, Integrations, Feedback & Idea Management, and Administration.