Intermittent login issues
Incident Report for Roadmunk
Resolved
Incident has been resolved.
Posted Feb 27, 2024 - 19:14 UTC
Monitoring
Login service is restored, we are continuing to monitor services.
Posted Feb 27, 2024 - 18:58 UTC
Identified
Login issues are on-going as we continue to investigate.
Posted Feb 27, 2024 - 18:32 UTC
Investigating
We are currently investigating an intermittent issue involving user logins.
Posted Feb 27, 2024 - 17:58 UTC
This incident affected: Authentication.