Investigating intermittent login error in EU region
Resolved·Partial outage

This incident has been resolved.

Thu, May 1, 2025, 04:29 PM
(9 months ago)
·
Affected components
Authentication
Updates

Resolved

This incident has been resolved.

Thu, May 1, 2025, 04:29 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, May 1, 2025, 04:26 PM

Investigating

We are currently investigating this issue

Thu, May 1, 2025, 04:10 PM(15 minutes earlier)
Powered by