Authentication issues with SSO
Incident Report for Roadmunk
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 18:54 UTC
Investigating
Our previous fix did not apply for all customers, we are still investigating the issue for the remaining customers impacted.
Posted Jan 31, 2023 - 17:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 15:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 15:55 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 14:53 UTC
This incident affected: Authentication.